Littermaid Repair 101

I’ve been a happy Littermaid owner for a couple of years now, but lately I’ve had some bad luck.
Littermaid
I came home from Thanksgiving last year and found the rake stuck in the middle, not moving at all. My warranty long-expired, I just bought a new one for $70 on sale on Amazon.

The other day I found it stuck again, this time almost in the way back. I emailed the company to get it replaced under warranty. They responded with some cryptic instructions on how to find the model number and date code on it.

While looking for these I discovered a few things:

1) My cats have been pissing ON TOP of the Littermaid, like on where the battery compartment is. I can understand being a little off in your aim, but 3 inches up?

2) When I put in the new unit, I used the old AC adapter. It turns out that the newer one is 1000 mA, not 500 mA. I’m sure it helps to have a little more power when pushing litter. Of course swapping these out did nothing.

3) There are two contacts inside the tracks for the rake, at the very end near the bin. When either of them make contact, the rake reverses and goes back. One one side of mine, there was litter lodged in there, forcing the contact down. I removed that, flipped the power and presto, the rake moved normally again.

Now I’m wondering if that was all that was wrong with my last one.

111 Comments

  1. I am a visual person. are there any sites with pictures of what i need to do. someone gave me a cat they didn’t want and the LM box. cat ran away, LM box broke, I bought a new one and it died also. would love to fix them both as i now have taken in 3 strays. I live on a very fixed income and can’t afford a new one. please any pictures would be greatly appreciated. Thanks in advance.

  2. If you have a unit with battery capability….. Being a pack rat, I have a box full of AC/DC adapters. Being a cheap pack rat, I simply took out the (dead after 6 days) 8 D cell batteries and took an old 110AC to 12V DC (800ma) adapter, cut off the plug, crimped on some alligator clips and attached the negative lead to the SPRING connector in the battery compartment (at the side of the compartment closest to the on/off switch, the other end is simply a spring and flat post to connect the batteries in series and is a short circuit). For the positive lead; I ran the wire and alligator clip through the housing, where there is the factory wiring inside some tubing, I pulled the alligator clip through and into the small compartment where I simply clipped onto the metal tab associated with the positive battery post. As for the battery compartment lid, I used my trusty pocket knife to carve a notch in the edge of the lid so the wire going to the wall plug in unit would fit and the battery lid snaps on like it was factory. BTW–USE SMALL alligator clips (I used Radio Shack part # 270-1540A, $2.99 Bag of 8 each and I have 6 left for future projects—that spells happiness to a pack rat). I highly recommend using a volt meter to determine the polarity of your AC to DC adapter leads as reversing the polarity might cause smoke and tears.

  3. I bought a Litermaid 580 on December 17th & it worked for ONE week. Now the rake won’t move. There’s nothing in the literbox & it’s not clogged. I called customer service & they were unable to get if working for me. Tthey want me to pay $10 for them to ship me a new one. I’ve never heard of a company charging $10 to ship out a new product when the original is defective.

  4. We have the Littermaid Ultimate editon (purchased after our first “less expensive” one died. When we came back from vacation, we discovered the rake would not work and that one of the small black revolving wheel-like things on the side was gone. Can this be replaced or is there some make-shift replacement we could use? Thanks for any help.

  5. I need a part for my Littermaid!
    I broke the left arm for the flap piece that goes up and down to cover the receptacle. Any ideas how to rig this?
    Any body have this as a spare?

  6. I have a littermaid LM680 litterbox. The rakes works fine until it starts to make it decent to dump the soiled litter. At that time it sounds like a machine gun firing or gears severly slipping. I need help with this if you know what the problem is. Thanks.

  7. ok here’s you one….I have the litermaid 900…paid 179$ for the sucker a year ago…..been working ok except the cat urinates too far back…but figured out that pam fixes that good…..well now turns out that the internal gear is stripped…so I took the internal center rake compartment..there are two gears…a large one that you can back out a center screw and slide that gear along the center metal bar to access the main gear that is attached to the motor….turns out that gear is stripped…causing the center gear and lower gear to lose contact upon any resistance and slip. So i need that ONE SMALL GEAR. here are the dimensions:
    Litermaid gear spects
    1 cm and 3 millimeters in radius and 1 cm in thickness this thickness has 10 “teeth” spaced around the gear. the center hole directly thru the gear is approx 1/2 cm in diameter

    do you have any IDEAS where to find this gear on the web….because when I find it I am going to buy about 4 of them. I have already bought a replacement box …..but you know…I can fix this one and have it for a back up!!!! Thank you

  8. Jeff,

    Came home from weekend away to find my littermaid rake stuck at the wrong end. I was just going to try to turnit on and off and I notice the wire was broken. Found a replacement wire on ebay, installed per instructions. Turn the litermaid on and the rake again got stuck on the end. Try the “reset” down at the end . The rake moved just a little bit. Help please. Can afford to buy a new? It’s a littermaid mega.

  9. THANKS BRO FOR THE TIPS! yOU JUST SAVED ME A LOT OF MONEY. i LOVE THIS LITTERBOX FOR MY CATS BECAUSE IT IS SO LOW MAINTENANCE AND CUTS DOWN ON SMELL IN HOUSE. iVE HAD MY UNIT FOR ALMOST TWO YEARS WITH NO PROBLEMS UNTIL THE RAKE STOPPED WORKING TODAY. I FOUND YOUR BLOG ABOUT SIMPLY CLEANING THE RAKES, CLEANED ALL THE DUST OUT OF RAKES, REATTACHED THE WIRES, AND VOILA! FIXED! SIMPLE. TWENTY MINUTES OF WEB RESEARCH, NO MONEY $$ SPENT, AND EVERYONES HAPPY. THANKS FOR POSTING YOUR EXPERIENCE.

  10. Diane, I have the same problem. Brand new litterbox and the thing will only work if I turn it off abd on. I bought the thing because I was pregnant and it has been more work than the other non self cleaning one.

  11. I have LitterMaid that was given to me and it does not respond when the cat gets out. You can turn it on and off and it works but not automatically. Has anyone dealt with this?

  12. The wonderful Littermaid elite LM 9000. stopped functioning overnight. Both of the lights are flashing. I turned it off and on, uplugged it, took it apart, cleaned it again (it was clean at bedtime). still no success.
    Boy, newer does NOT mean better. The old models I had worked forever, albeit noisy. This one gets bogged down at the receptacle and recycles. Usually we hear it and clear the way, but we were sleeping and it just kept trying until it stopped and started blinking. Any suggestions? I have taken all the user friendly pieces apart and do not see a reset button. Is there a reset switch for this piece of crap?

  13. My Elite Mega’s rake broke, and I’m looking for a replacement. The little wheel on one side that runs along the track broke off, and took a chunk of plastic from the side of it too, so I need more than just a little wheel, I need the whole rake. Does anyone sell replacement parts? There’s nothing on the littlermaid website about it. Anyone got a salvage rake they’d be willing to clean up and sell?

  14. I would appreciate some advise on how to repair the problem with my littermaid.

    The unit is about 12 years old. Just recently after cleaning the unit it starte malfunctioning. The rake will make 8 passes and the stop with the red flashing lite blinking. I have to power it off and on again to make it work. And it will continue to malfunction.

    I would appreciate any suggestions on how to repair this problem,

    Thank you in advance
    Joe

  15. @Connie & Pam and anyone else whose RAKE IS STUCK/DEAD AT THE WASTE BIN END OF THE PAN with all the lights taunting you with their flashing mayhem:

    The reset button is on the RESTING END of the tracks.

    After scouring the internet since last night, I found many references to a reset button that I couldn’t find. I saw people like Connie and Pam describe their problem (same as mine) with no help or answers. I found a post that directed me to the opposite side of the rake, which I hadn’t thought to check because everyone kept saying to look near the rake. It didn’t occur to me that they were helping people that were stuck at the resting position. So (after making sure I was unplugged and no batteries were in the unit), I looked at the resting end and lo and behold, there was a nob (turned out to be my reset button stuck), so I pried it to pop out, then pushed it for 5 seconds, plugged the unit back in, turned it on, and presto… problem fixed.

    Now, to those of you with parts issues, I suggest that if you ever buy a new Littermaid, you keep your old one for parts. I also had the left side arm on my receptacle cover fall off (I don’t even know how that happened), but thankfully, I kept my old box so I’ll be able to just switch that out.

    Good luck all… and thanks for the blog.

  16. I am missing my a/c adaptor for the unit. I was wondering what the old a/c adaptor said on it. voltage, amps, polarity? I have a bunch of old adaptors laying around and really don’t want to buy a replacement.

    Thanks

  17. If your rake gets stuck near the waste recptacle, another possibility is that the retractable wire that connects to the rake has broken. After no luck with reseting, I noticed that this was broken on my LM 900. It is the second time that it has happenned (once on a different box). Last time I had to cut open the case near where the batteries go to retrieve the wire that retracted into the case. It can be fixed but it is a pain.

  18. Hurray! The reset button worked. I, like others was looking in the wrong place. As stated above, it is at the resting end of the track, and mine was a white plastic button (I was looking for a metal one). Thanks for the posting!

  19. I need a replacement cord that powers the rake motor. Also a recoil spring. Unit is a Mega Littermaid. It is 10 years old. This is the first problem I have had.

  20. I have taken apart my Littermaid plus, and now I can not get the two little springs back on the pole and put the lid on. Does the Flap on the pole go outside the contact or inside? Any suggestions?

    • Lucy, I know it’s three years later and you’ve probably moved on from this, but… The little T-shaped plunger (or “flap” as you called it) on the spring-loaded bar that goes across the back side of the rake mechanism goes INSIDE the rake motor housing. Getting the springs back in *is* a challenge — it’s easier with two people, one holding the springs in place with thin business cards or the like, while the other installs the top part of the rake motor housing. Just before it’s completely closed, slide out the cards holding the springs in place. Good luck.

  21. We just bought a lm980 and it is for two cats under 15 lbs. It’s great except the sensors do not work what so ever. It say once it is used the light will start to blink and just like all other littermaids will wait ten minutes and rake away the leftovers. The light never blinks and the only way it rakes is if you turn it on and off. What can I do to fix this??
    Thanks for you your help!
    Nick and Kira

  22. Thanks for the info about the reset button! I found it and my “new” LME5500 is working again! I hate talking to customer service and I was afraid it was going to void my warranty that I have am using this “One Cat” litterbox as one of the many litterboxes in my multi-cat household! I have to say, I’m much happier with the rake in this one compared to the plastic rakes in our old Littermaids (2 of the 3 we bought about 7 years ago are still in use). This one is just a test (bought for $60 on clearance a few weeks ago at PetSmart and we’ll probably spring for the larger model soon if this one keeps working okay!

  23. I need a replacement rake for the Mega Littermaid. I have searched and see no reference to a replacement on the Littermaid website, nor in the instruction manual. The rake pushed so hard that it actually snapped into two pieces and glue won’t work. This is the 11th Littermaid I’ve had in nearly 20 years. I really like the product, but I don’t want to purchase a brand new one when the one I have only has a simple rake issue. Do you know where I can find this part?

  24. I have had similar reliability problems with a variety of littermaid models. I stick with them as I haven’t been able to find anything better. I’m lucky to not have a failure averaging once a year. My latest problems have to do with the photo sensors/circuits not functioning, and the off/on switch not working. I could get the rake to cycle by turning off the unit, but then I couldn’t get the power back on. I have managed to repower by constant cycling effort and now leave the power on. I have found that I can get the rack to cycle on the one maching by 1)blocking the photosensors for 10 seconds and 2)cycling the nighttime shut off system (Mega unit). The second machine I can only get to cycle by turning power off and on (currently under warrantee claim)

    Company offers no help on any issue other than replacement.

    I would like to find a way to trouble shoot the sensors and/or circuit board(s). Seems a shame to scrap the whole unit for a failure on a component.

  25. I want to take an LME9000 to Italy. I have prong adapters for the plug. Anyone know if it takes 120/240ac to 12v DC. The wall wart would have it printed on it. I’m guessing it is 120/240 since almost all are these days but just wanted to ask of someone would check theirs and tell me for sure.

  26. I removed one side of my LM980 to check switches and discovered one end of a ribbon cable just lying there. In another blog they said to plug it into a sensor switch. The end at the “dump side” is attached. I can’t figure out where to attach the other end. HELP

  27. The photo sensors on my Littermaid Elite have stopped working. The rake only moves when I shut the unit off & turn it back on. I have wiped the sensors clean of dust & reset it according to instructions. Has anyone come up with a fix for this? Thanx in advance!

  28. I just bought a LitterMaid classic last week and it broke within 5 days. It had been used in that time by my mither’s 4 pound elderly cat a total of 5 times. I am amazed at this and frustrated as heck! The rake is stuck just before the full dump into the disposal tray. I have turned off the machine, removed batteries, and unplugged. I have then followed all the various ways I have read about resetting and making sure there is no litter stuck anywhere. Plug everything back in, turn on… All to no avail. The rake doesn’t budge a millometer, no sound of motor even trying to move it, and finally after a full minute of watching it do nothing the little green light starts flashing at me again. I have done the reset about 10 times now and nothing happens. Everything looks fine on the machine, no weird noises or smells (other then litter of course), nothing can be seen. I tried calling the LitterMaid 800 number and was asked to leave a message after 5+ minutes on hold. Does anyone have any advice before I contact Amazon (I bout the LitterMaid through them) to complain and try to get my money back?

  29. sensors seems to have no respond, i tried everything like cleaning the sensors and everything was normal and as it was written in the manual, the motor works well but, i have to press the power button off and turn on again to start cleaning everytime … Is there a way i can fix it by myself

  30. If you are looking for a way to fix your Littermaid, look up Larry Weise Littermaid Repair Manual on Ebay. He has a repair manual that is awesome! It shows you how to remove the rake assembly, clean the sensors and check the wiring on the sensors. I happen to be one of the lucky ones who still has the original design (which worked the best), and continue to keep it working with the “Manual” it’s awesome if you are mechanically inclined, if you are not he used to repair them as well. Either way, the manual is worth the money, it shows you everything and tells you how to do everything step by step.

    • carol, does the manuel give you an address or email to order parts? I need the cord that pulls the rake. My catsitter broke it. she didn’t know how to use it. appreciate any help you can give. I have the instructions on how to fix it but tossed out the cord that I had gotten from larry. don[‘t know where to reach him now. Help. thanks, Jacki

  31. I purchased a replacement cord for the comb since my cat sitter broke mine and I got it from Larry wiese but must of tossed the envelop out accidentially so am trying to get another cord. I have the instructions for replacing it but am unable to find a place to purchase the cord or reach Larry. any suggestions on how to reach him or get another cord. it was very inexpensive.

  32. Does anyone have any idea where I might pick up a replacement power ribbon for the LM680? I hate to toss out the whole litter box for lack of a $5 part. It’s marked WENXIN E230343 AWM 20798 80C 60V VW-1 H . All my internet searches have turned up are lengths made for laptops that are too short for the litter box. Any help would be appreciated.

    • DPT I had the same problem. Luckily mine was broken about 1/4 to 1/2inch behind the socket it plugs into.I peeled the 2 pieces of protective rubber off the ribbon and removed the ribbon from the small white connector. I also removed the small piece of blue plastic and reused it with the help of double sided tape. Then I cut the ribbon behind the break and shaped it to look like the piece I cut off. I used a hot low watt soldering iron to remove the plastic from the bottom or contact side to expose the 4 shiny leads. then reapplied the blue film to other side and the rubber using fresh double sided tape.( the kind that comes with plastic window sheeting used in the winter works very well)Plugged it back into socket and it worked again, hope this helps.. Steve

  33. My littermaid elite 9000 stopped powering on. I am not sure if something got wet or if something else happened. I tried putting batteries in and it still won’t power on. I really don’t want to replace this if it can be fixed.

  34. There is a book available that says it can help you fix your littermaid. It is a scam. I paid $13 for answers on how to fix littermaid cat boxes that have not been made for many years. It did not mention anything about models made in the last 4 years. It is old, and not updated, yet the POS that made it is still selling it. He doesn’t care if it has no value for you. Avoid Larry Weiss’s book, it is useless.

  35. LM500 has no reset button. The rake advances 1-1/2″ at a time, then returns 1/2″, but when it got to the end, after repeatedly going through on/off/advance/return cycling, it wouldn’t retract at all. I unscrewed the chassis and replaced the rake assembly at the beginning again. This didn’t fix anything. Meanwhile, the top button is flashing red every second. I’m not using batteries. I’m using the power cord. Maybe a gear is stuck and I need to oil the gears??? I got this on CL. The company is being nice enough to mail me out a complimentary model, which I am awaiting, as I have 9 cats and great need of this to work.

  36. Thanks! That worked. Rake is reversing again – no longer stuck. So glad because mine is 12 years old and I have read that the newer ones commonly don’t work out of the box or die within a few months and this was with multiple manufacturers. Relieved that my old one is working again.

  37. On my LM classic the bar/rake either won’t move or grinds away. I dumped out the tray and gleaned up the gear rack and gears. This was a no go. I then disassembled the gray bar with the engine. The problem was clear, the gear axle coming out of the electric motor either failed or was worn out. This allows the two gears that drive this contraption to not make contact. This causes the two gears to chatter and skip. I doubt I can acquire a new motor so my choices are few. I don’t recommend you do the following: I’m going to make a retainer clip out of metal paper clip with a twist in the clip to adjust the tension between the axles of the two gears. This will hopefully hold the two gears together and the unit will be restored to normal operation. My cat loves this thing and usually I sit within 4-5 feet of this machine with no detectable odor. Such a big plus. BTW, the clip is mostly oval about 1 inch long. It doesn’t look like I can attach a picture I really hope this works. I’ll see if Charter will give me a website so I can post the picture.

Leave a Reply to Robin Cancel reply

Your email address will not be published. Required fields are marked *